Personal tools
@: Home Software AtamA Documentation Manuals AtamA 3.0 Tutorial
Document Actions

Tutorial

Note: This is the print view with all the Document pages on one page. The paginated version is available here, if you prefer that.

User manual for AtamA version 3.0

1. Introduction

Introduction to the tutorial


    This Tutorial will guide you through creating an example analysis and demonstrate how to use the main features of AtamA. It assumes you have a basic understanding of Homeopathic analysis and standard Windows user interface elements.

    To learn about the main features of AtamA:


    To read about Homeopathy:

  1. Select the Text tab.
  2. Navigate to the Table of Contents by choosing "Contents" from the Text menu or toolbar. 
  3. Select a resource by clicking on the title text. If you are unfamiliar with Homeopathy in general, read Hahnemann's Organon. If you want more information on symptom choice, read Kent's essays.

 

Tutorial Text

2. Create a New Analysis

Begin by creating a new analysis item


    AtamA manages your case information in the form of individual analysis items. The software handles storage of the analysis files on your computer's hard drive; you control analysis items using the File menu or toolbar.

    The first step in beginning an analysis effort is to create a new analysis item.

    Create an Analysis:

  1. Select the Analysis tab. 
  2. Create a new Analysis by choosing "New" from the File menu or toolbar.
  3. Type the name of the person being analyzed in the text box at the top. The default is "Name"; replace it with the name of the person being analyzed. To follow the tutorial, type "Tutorial".
  4. Choose a date for the analysis effort using the date picker at the top. A newly created analysis will have today's date by default.


    Note: You don't need to explicitly save your analysis as you make changes because AtamA automatically saves your work for you.

 

Tutorial Create Analysis

 

3. Record Case Notes

Record notes about the person being analyzed


    After you have created a new analysis item, you will typically record notes about the person being analyzed. These case notes may include your observations about the person's appearance, descriptions of symptoms in the patient's own words, answers to your narrowing questions, etc.

    Future versions of AtamA will provide detailed guidance to assist you in the process of gathering case information for analysis. If you need help with case taking, see the Anahata Software website for a list of recommended books. 


    Add Notes:

  1. Select the Analysis tab.
  2. Select the Analysis item you want by clicking the appropriate date under the name in the tree view.
  3. Enable editing of the analysis if it is currently locked by selecting "Edit" from the "File" menu or toolbar. You will see a hand icon on the analysis item if it is editable.
  4. Type the note text in the text box. 

 

Tutorial Notes

 

4. Search the Repertory

Find symptoms by searching for keywords in the Repertory


    There are several ways to find symptoms in the repertory that match those of the person being analyzed. You can use the Search feature to find symptoms in the Repertory by using keywords that are contained in symptom descriptions. Searching in AtamA is similar to searching on the internet.

    Evidence of illness in a person is called a symptom; entries in the Repertory and Materia Medica that may correspond to symptoms are called rubrics. The tutorial and other help topics will refer to a rubric when indicating an item in the Repertory or Materia Medica; when it is added to an analysis it is referred to as a symptom.

    Use the Search window to find symptoms using keywords:

  1. Select the Search tab.
  2. Type a keyword in the text box at the top. To follow the tutorial, type "hoarse".
  3. Search for symptoms with the keyword by clicking the "Find" button at the top.
  4. Browse the search results by selecting chapter titles in the left pane. Click the "Cough" chapter title.
  5. Add a symptom to Analysis by right-clicking a rubric in the center pane and choosing "Add" from the pop-up menu. Add the "hoarse" symptom.

 

Tutorial Search

 

5. Browse the Repertory

Find symptoms by browsing the Repertory


    Another way to find symptoms is to browse the Repertory. AtamA uses the same organizational scheme as Kent's Repertory.

    Use the Repertory window to browse for symptoms: 

  1. Select the Repertory tab.
  2. Select a chapter title in the left pane and rubrics in the chapter are shown in the center pane. To follow the tutorial, click the "Vision" chapter title.
  3. Browse for symptoms in a chapter by scrolling through the symptom tree view and clicking plus/minus boxes next to rubrics to show/hide the "children" of a rubric (sub-rubrics).
  4. Add a symptom to Analysis by right-clicking a rubric in the center pane and choosing "Add" from the pop-up menu. Add the "blurred" symptom.
  5. Add another symptom to Analysis. Add the "Chill: motion: amel." symptom to the Tutorial analysis by selecting the "Chill" chapter, showing the children of the "motion" rubric, and adding the "amel." child symptom. 

 

Tutorial Create Analysis

 

6. Inspect the Analysis

View the symptom aggregate


    As you add symptoms to an analysis, they appear in the Analysis window. Information about the symptoms and their relationship to remedies is automatically calculated and presented in the Analysis window. You can easily jump from the Analysis window to the Repertory and Medica windows to continue exploring and adding symptoms.

    In general, you will focus on the remedies at the top of the list because they are the most strongly correlated with the symptoms in an analysis. See the Interpreting an Analysis topic for more information about how remedy order is calculated.

    Use the Analysis window to view the symptom aggregate: 

  1. Select the Analysis tab.
  2. Change the remedy aggregate view by choosing the "Number" or "Totality" view. To follow the tutorial, select "Totality" from the "View" menu or toolbar. Notice that only Aconitum Napellus has the black circle icon now.
  3. Inspect remedy correlations by clicking plus/minus boxes next to remedies to show/hide symptoms and their weights. To follow the tutorial, click the plus box next to Aconitum Napellus and Drosera.
    Notice that the icon next to "Vision: blurred" is half filled for the symptom under Aconitum and empty for Drosera. This indicates that the symptom has greater "weight" (is stronger) for Aconitum. The total weights of all the symptoms is greater for Aconitum, so the remedy appears at the top of the list.
  4. Examine the Materia Medica to see if additional applicable symptoms are available. Jump to a remedy in the Medica by selecting the remedy name and then selecting "To Medica" from the "Jump" menu or toolbar. To follow the tutorial, jump to Aconitum Napellus.

 

Tutorial Create Analysis

 

7. Browse the Materia Medica

Find symptoms by browsing the Materia Medica


    AtamA's Medica window is a "reverse" Repertory -- all the symptoms that correspond to the selected remedy are presented there. You can browse the symptoms for a remedy and easily jump to the full repertory to browse for related symptoms.

    Use the Medica window to browse for symptoms associated with a remedy:

  1. Select the Medica tab.
  2. Select a remedy by choosing its name from the drop-down list. Select "Aconitum Napellus".
  3. Select a chapter title in the left pane and rubrics in the chapter which are associated with the remedy are shown in the center pane. To follow the tutorial, select "Skin".
  4. Add a symptom to Analysis by right-clicking a rubric in the center pane and choosing "Add" from the pop-up menu. Add the "goose flesh" symptom to the analysis.

 

Tutorial Create Analysis

 

8. Use the Dictionary

Look up definitions for words in rubrics


    AtamA includes an integrated dictionary. You can use the Dictionary to look up definitions for any of the words in rubric descriptions. This can be useful because of the medical and dated terminology used by Kent in some of the rubrics.

    Use the Dictionary to define words:

  1. Select a rubric with the word you want to define.
  2. Display the dictionary entry for the word by choosing it from the "Define" menu. As a shortcut, you can right-click a rubric and use the pop-up menu. To follow the tutorial, view the definition for "formication".
  3. Search the Dictionary for any word by typing it in the Dictionary text box and clicking the "Define" button. If the Dictionary is not visible, choose "Dictionary" from the "Define" menu. 

 

Tutorial Dictionary

 

9. Alter the Analysis

Alter symptom states in the Analysis


    AtamA provides the ability to change the way symptoms in an analysis are used to "calculate" the ranking of remedies. You can temporarily remove a symptom from the calculation to see what effect it has on the overall ranking. You can also "emphasize" a symptom if it is important for the case.

    Use the Analysis window to alter symptom states:

  1. Select the Analysis tab.
  2. Choose the Totality view by selecting "Totality" from the "View" menu or toolbar.
  3. Emphasize a symptom by clicking the box next to the symptom until it has an "x". To follow the tutorial, emphasize "Cough: hoarse". Notice that Belladonna is now included among the second highest ranking remedies.
  4. Omit a symptom by clicking the box next to the symptom until it is empty. Omit "Vision: blurred". Notice that Drosera is no longer included among the second highest ranking remedies. 

 

Tutorial Alter Analysis

 

10. Confirm the Simillimum

Confirm that a remedy is the simillimum


    As you add symptoms to an analysis, you'll reduce the number of possible remedies that correspond to the total set of symptoms. When there are only a few remedies at the top of the list with the highest weight, begin to read the text of the Materia Medica for each remedy and look for additional symptoms and discussion there that indicates the best match.

    The remedy that most closely corresponds to the set of symptoms for a particular case is called the simillimum. The goal of your analysis effort is to find the simillimum.

    Use the Medica window to confirm that a remedy is the simillimum: 

  1. Select the Medica tab.
  2. Select a remedy by choosing its name from the drop-down list. Select "Belladonna".
  3. Verify that a remedy ranks highly for the most important symptoms. Select "Analysis" in the left pane and view rubrics associated with the remedy in the center pane.
  4. Confirm that a remedy is the simillimum by looking for corroborating symptoms in the Materia Medica text. Increase the size of the text pane by dragging the horizontal divider toward the top of the Medica window.
  5. Follow references in the Medica text by clicking an underlined link. 

 

Confirm the Simillimum

 


Powered by Plone CMS, the Open Source Content Management System

This site conforms to the following standards: